iptv bouquet dissapearing when abm runs

sc8

Registered
hi, I have an iptv bouquet on my enigma 2 box running vix
I upload via putty and it works great but when autobouquetsmaker runs to update the sly bouquets
it is deleting the iptv bouquet... is there anything I can do to stop abm from deleting the iptv bouquet.
 

dazw86

Registered
Try this, let me know how it goes.

Menu >> Setup >> Service searching >> AutoBouquetsMaker >> Configure

Then set 'Keep all non-ABM bouquets' to No and select ok.

Go back to AutoBouquetsMaker >> Keep Bouquets and tick all of the IPTV ones you would like to keep and click save.


Sent from my iPhone using Tapatalk
 

sc8

Registered
ok I have gone into autoboquetmaker configure and set keep all non abm bouquets as yes
I then re uploaded the iptv using putty so it shown in its own bouquet
I then rescanned using abm to see if it would delete it again and it has deleted it again
im using vix by the way
 

dsayers2014

VIP Member
Did you try dazw86 method keep non abm bouquets no? Then you should have a keep bouquets section and be able to tick your iptv bouquets
 
  • Like
Reactions: sc8

sc8

Registered
back again...cheers guys it worked doing what dazw86 said in post number 2.. it did move my iptv bouquet from top of the bouquets list to bottom of the bouquets list
is there anyway to get it to stay on top of the bouquet list?
also ..this worked on vix..if I was to change image to open atv or the wooshbuild then would I need to do the same thing or are things different in those images and builds?
 

dsayers2014

VIP Member
In abm configure you can change abm bouquets on top to no then it should add your abm bouquets under iptv.

It works the same on atv but wooshbuild uses abe2 so it would be a different process.

I don't use abe2 so I'm not sure about adding iptv bouquets

Sent from my SM-G925F using Tapatalk
 

sc8

Registered
ok.. thanks for all your help so far..heres another question... is there anyway to get epg onto the iptv bouquet?
 

dsayers2014

VIP Member
No I use keep none abm bouquets with abm bouquets first then IPTV bouquets.

But changing abm bouquets top to no should work

Sent from my SM-G925F using Tapatalk
 

dazw86

Registered
Ok, thanks mate. I have 'place bouquets at' I have set this to bottom, re-scanned but still no joy :-( I'll keep playing.
 

dazw86

Registered
Kept the settings again but actually re-scanned this time and surprise surprise it works!! Issue was between chair and keyboard... :grin:
 

smcmullan88

Registered
I actually have this issue since latest vix upgrade even when keep non abm bouquets is set to yes.

Sent from my SM-G950F using Tapatalk
 
Top