Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Fix

Registered
Box: Mag 256 W2
Internet: Virgin 150MB
Powerline Adapter: TP Link

Hi Guys

I've read a lot of fixes from you guys to try and resolve this issue i'm having but haven't found one which has worked as yet. So i thought i would join and ask since i'm not sure anyone else would be able to help.

Modem is upstairs and the signal is poor downstairs so i use a TP Link powerline Adapter with WIFI extender and Ethernet in the living room. The Mag 256 is connected to the Powerline adapter through ethernet.

So far i have tried:

- Setting static IP to the box through the Superhub 3
- Manually entering the wired connection details with DNS set to 8.8.8.8
- Disabling the Modem security firewall, flood protection etc
- Disabling the safeweb feature thats applied to all traffic
- Changed Ethernet cable

The box just will not maintain a connection, every morning there is no internet coming to the box, i have to unplug the powerline adapter from the socket and pair it again with the one upstairs and the box works fine. Its not the IPTV server as every time i get an internet connection channels are there instantly.

Why does the connection cut out every night? i am fed up of having to unplug and re pair the power line adapters every morning.

Please help
 

ste

TK Veteran
It sounds like you have those powerline adapters which go into sleep mode and need turning off and back on again to reconnect - I had this issue in the past and just ended running a direct ethernet cable.
 

cacawachi

Registered
Box: Mag 256 W2
Internet: Virgin 150MB
Powerline Adapter: TP Link

Hi Guys

I've read a lot of fixes from you guys to try and resolve this issue i'm having but haven't found one which has worked as yet. So i thought i would join and ask since i'm not sure anyone else would be able to help.

Modem is upstairs and the signal is poor downstairs so i use a TP Link powerline Adapter with WIFI extender and Ethernet in the living room. The Mag 256 is connected to the Powerline adapter through ethernet.

So far i have tried:

- Setting static IP to the box through the Superhub 3
- Manually entering the wired connection details with DNS set to 8.8.8.8
- Disabling the Modem security firewall, flood protection etc
- Disabling the safeweb feature thats applied to all traffic
- Changed Ethernet cable

The box just will not maintain a connection, every morning there is no internet coming to the box, i have to unplug the powerline adapter from the socket and pair it again with the one upstairs and the box works fine. Its not the IPTV server as every time i get an internet connection channels are there instantly.

Why does the connection cut out every night? i am fed up of having to unplug and re pair the power line adapters every morning.

Please help
You literally found the problem lol
Powerline need rebooting every now and then else they will lose packets which mean you either get freezing or no internet at all

Sent from my K10000 using Tapatalk
 

Fix

Registered
Thanks for the replies guys, i cant run an ethernet from upstairs to bedroom thats why im using the Powerline adapters, what am i meant to do ? i cant re pair the adapters every morning
 

cacawachi

Registered
Firstly check if your router can be overpowered , if so you might get extended range
If not i highly suggest you use a wifi repeater (should cover downstairs perfectly )

Sent from my K10000 using Tapatalk
 

ste

TK Veteran
Look for some different powerline adapters that don't go into sleep mode.

Doesn't this box have built in Wi-Fi though?
 

Fix

Registered
I dont know how the Superhub 3.0 can be overpowered, was not even aware this was possible.

The Powerline Adapter has inbuilt wifi extender but i use the Ethernet connection on it as i thought this would be more stable. Plus even before the Mag the Wifi extender still needed pairing every week, can i switch off the power saving mode on these TP Link Adapters?

Is my other option to set the Superhub as modem and purchase a more powerful router which hopefully covers downstairs and can support me watching IPTV through wireless?

Appreciate all your help Gents
 

cacawachi

Registered
Is there any possibility that you put the router downstairs and use the powerline upstairs ? That would save you money to be honest

Sent from my K10000 using Tapatalk
 

Fix

Registered
The cable was initially installed for it to be upstairs, thats why i cant move it downstairs. The Cable connection comes directly into the bedroom
 

cacawachi

Registered
Ok you can either turn the powerline to wireless and pair it every week or you can buy an other router that can cover both


Sent from my K10000 using Tapatalk
 

ste

TK Veteran
It's not difficult to split the feed inside the brown box outside and run a cable into the living room if you wanted the router downstairs.

I'm surprised you're having issues with the SH3 Wi-Fi as I found it to be brilliant.

I believe the sleep mode is build into the firmware on these devices and not sure if can turn sleep mode off... put your exact model number of TP Links into Google to see if it's possible.
 

Fix

Registered
Thanks for all your help Guys

So i found a firmware update that should make it possible to disable power saving mode on the TP Link Adapters: http://www.tp-link.com/us/download/TL-PA4010.html#Utility

I will try this tonight

If this does not work i will probably buy an additional Cable router and put the Superhub 3 into modem mode.

I need a router with excellent range which can provide enough wifi downstairs to cover the IPTV, the phones and Ipad. Do you guys have any suggestions i don't mind spending around £150 if its a solid router and the speeds are more than i require.
 
  • Like
Reactions: ste

gentoo

Registered
These work fine on my setup TP-LINK 600Mbps TL-PA4010P never encountered any problems timing out or needing a re-pair. I think they were about 30 quid...
 

cacawachi

Registered
I bought a tp link 300mbps with 2 antennas and it have some power options too (you can reduce power if somehow the wifi is reaching neighbors )
Add a cooling fan and you can master the art of stable networking :grin:
The router cost me less than 30 actually and i used an old fan since my city is burning hot

Sent from my K10000 using Tapatalk
 
Top