mgcamd for ARM receivers softcams?

pabloescaban

VIP Member
Forum Supporter
has anyone ever managed to get this working?
doesn't work using grogbuild or infinity on openatv 6.2
boxes tried so far:
H7c
H7s
H9t
H9s
is there something else you need to download or update?
does the CWS line still go in usr/keys or is it in some weird crappy folder like etc/iproute or some other folder no one knows about?
 
Get VPN

Abu Baniaz

TK Veteran
Installed the one from the plugin server. It did not have the config files in /usr/keys, so transferrred them. Restarted receiver. Started it using the new softcam control method not the "softcam panel" that everyone is infatuated with, worked fine.
 
Last edited:

Boag

Registered
I run it fine in Vix on my Gigablue UHD UE 4K. Similar cpu to H7.
Not tried the Atv version but I have Atv on multiboot so can try easily when I get a moment.

H9 might be trickier as it's a 64-bit cpu, but H7 should not have a problem (in theory) with the versions that work on my box, VU Solo 4k etc.

Btw reflashing Vix image and restoring settings/plugins killed it on mine but I just had to reinstall the plugin. The restore had almost restored it but not the library symlinks.
 

Boag

Registered
Update - had a spare ten minutes. No doesn't work. It's there and attempts to start but doesn't become active.
 

gray1313

TK Veteran
Forum Supporter
Ive found this version which works on openATV for my uno4K ARM box

Install it this way
1: Copy over the ipk to the tmp folder via filezilla and install as a local extension
2: Copy over the contents in the folder to usr/keys and overwrite everything
3: Edit the newcamd.list in the usr/keys folder with your line. It has to be in the CWS format. If you have a c line put it into the cccam.list file
4: Select mgcamd1.35 in the Infopanel/SoftcamPanel menu

Post back if it works

Attachments
by
maionline
 

makido

VIP Member
Forum Supporter
Works on my duo4k, just had to add the mg_cfg file. Not tried on the h7 though
 

grog68

VIP Member
Forum Supporter
I've got grogbuild freerange on my vu+ Uno 4K arm box and mgcamd is working perfectly - mgcamd (1.38-r0)
 

grog68

VIP Member
Forum Supporter
I've not heard of any reports from zgemma users since updating the softcams in grogbuild last week. The mgcam softcam has installed hasn't it?
 
Top