Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Motorised Dish not moving via remote

botixxx

Registered
Hey guys,

Have had a motorised setup for years but only recently has this problem started.

My motor is not moving via the remote control like it always has done. Have seen the motor and the green light is visible. As well as this, I have reset the motor and moved it to 0w. So the motor being bust is not the case. The motor moves when I manually do so by pressing the buttons on the motor.

I have downloaded the man satlists and if I move the dish manually, the sats/channels are picked up fine but as you can imagine, moving up and down a ladder every time to move to a desired satellite/channel is tedious and damn jarring!!

I am using a Vu Solo 4k with openatv image. I have to cables from my satellite in each tuner as well as a cable dvb-c connection. Have even reflashed the box numerous times as well as disabling limits. What on earth is wrong with this matter?? Any help would be really much appreciated.
 

pieeater2015

TK Veteran
if you have reflashed the box will your longitude and latitude be removed from the box?I use USALS when setup i pick a sat then the dish goes to it, not by useing the remote to move the dish to the required sat.
 

botixxx

Registered
if you have reflashed the box will your longitude and latitude be removed from the box?I use USALS when setup i pick a sat then the dish goes to it, not by useing the remote to move the dish to the required sat.

Hi mate and thank you for your reply.

My Longitude is 0.03xx. What would be the best way to input this in my settings in configuration as maybe the decimals are confusing me when adding this to my box?

I have done the USALS method before but this too does not allow the motor to move even after a motor reset and a reflash.
 

botixxx

Registered
on my setup it looks like this 000.000 so i would put 000.03x as longitude im useing openATV

I have tried that mate but no joy.

The dish just does not move at all even via USALS.

I am using openATV also. Never had this issue before for years. So frustrating! Thank you for your help. Really appreciate it.
 
Top