newcamd on tvheadend

my current setup is a hauppauge solo hd usb tuner connected to my pc (ubuntu) running off a virgin line. I have scanned for channels and found the ones i want.
However, i am struggling to decrypt them under the 'CAs' setting. the nline is in the form 'server port username password 01 02 03 04 05 06 07 08 09 10 11 12 13 14
when i enter those details into tvheadend it connects then disconnects every 2 seconds (with the line provider).
Im not sure what the issue is. my provider has also given me a newcamd.list file.
I would like to set it up with tvheadend as i use it with plex. This allows all my media to be in one place.
I also tried oscam but the install kept failing (abit technical for me)
Any help would be appreciated.
 

moshibeth

TK Veteran
my current setup is a hauppauge solo hd usb tuner connected to my pc (ubuntu) running off a virgin line. I have scanned for channels and found the ones i want.
However, i am struggling to decrypt them under the 'CAs' setting. the nline is in the form 'server port username password 01 02 03 04 05 06 07 08 09 10 11 12 13 14
when i enter those details into tvheadend it connects then disconnects every 2 seconds (with the line provider).
Im not sure what the issue is. my provider has also given me a newcamd.list file.
I would like to set it up with tvheadend as i use it with plex. This allows all my media to be in one place.
I also tried oscam but the install kept failing (abit technical for me)
Any help would be appreciated.
Use oscam but check how it configured
 

pabloescaban

VIP Member
Forum Supporter
i fear you are overcomplicating things by trying to simplify everything

set the cable tuner up and make sure the cable line works and clears channels
then add whatever else you require
 
Top