Recording IPTV using E2


scoob197

TK Veteran
Mmm. Looks like the ones prefixed with 1 give me an issue and the VOD has 4097. I have noticed that they don't have the trailing /

Sent from my MI 5 using Tapatalk
That's given you something to get your teeth into then! lol

It must vary (i suppose dependent on image) because I had trouble with the ones that started 4097 and IM not sure if you must have the trailing / but it worked for me
I did notice that if you convert m3u to bouquet via 2booms plugin there are different options to how you can convert, gstreamer,multicast etc, some convert with a 1 some with the 4097

Good luck
 

screwfox

Registered
Yeah cheers, will get there. If only I wasn't up to my neck in code problems at work! But will look at this when I get some time. Appreciate your input tho. Tar.

Sent from my MI 5 using Tapatalk
 

Shiv

TK Veteran
Hi

I'm fairly new to the iptv scene...I've been testing a few iptv services on zgemma h2s...I've got a 1 or 2 queries regarding iptv on zgemma h2s.

1. Can you record more than 1 program at a time?

2. Is series linking possible ?
 

scoob197

TK Veteran
Hi

I'm fairly new to the iptv scene...I've been testing a few iptv services on zgemma h2s...I've got a 1 or 2 queries regarding iptv on zgemma h2s.

1. Can you record more than 1 program at a time?

2. Is series linking possible ?
You can do whatever you currently do with your sly/cable.
The stream reference needs to be correct tho', and for recording timers to work you must have EPG assigned to the stream(s).

To record and watch IPTV at the same time (even the channel you are recording) you must purchase an additional stream from your supplier. Although there is someone I know who maintains he doesn't (you know who you are lol)
If you don't have an extra stream, 2 streams will operate at the same time for around 20 seconds, then your recording stops and the channel you are watching freezes. Maybe this varies from supplier to supplier...
 
Last edited:

john2k5

Registered
I'm having the same issues as screwfox. Tried ViX and ATV images on 3 different boxes (solo2 genuine/solo2 sunray/mutant hd51), all scramble and break recording with a 1:0 service ref, with or without a trailing /. Funnily, they record well using 4097:0 in openatv 6.1 (but not vix 5), but some channels don't stream correctly using that ref, they loop/stutter. So close, yet so far!

Any ideas on what else I can try?

Thanks
 

bannosantoro

Registered
Ok. Using Wooshbuild 7 and a sub from my provider with additional connection I can confirm that you can watch and record at the same time. The sub provides simple scripts and ipk to have a perfect bouquet setup like sly. It works on all device's etc.
 

jsas69

Registered
@bannosantoro please could you PM me the details. I'm using a vu+duo 2 box (running latest openvix image), and have had no joy getting recording via IPTV
Sponsored Links
 
Top