Skybox F5 Ethernet (Scrambled) issue

Brunno

Registered
Hello guys.
I just got an old Skybox F5 and i think there's an ethernet problem with it.
I connected the ethernet cable (that is working on other device), then i select DHCP on, activate ethernet, then restart it. When i restart it and try to open a channel it says 'Scrambled'. If i try to open an internet app, youtube, it loads something really fast and then nothing happens. If i go to network config again its all set (ip, mask, dns).
I know its an old model and i've tried to factory reset it to test and then search for a new update, but i cant find them anymore (broken links or spam pages). So now i have a factory reset skybox f5 but can't connect to the ethernet (i think thats the problem).
Any help?
Sponsored Links
 

thesultan09

TK Veteran
Have you got an active line on it? If you did a factory reset it deletes everything.Also you will need to update the channel list
 

Brunno

Registered
Have you got an active line on it? If you did a factory reset it deletes everything.Also you will need to update the channel list
I don't know what you mean for 'active line', but i have a 80+ signal and after the reset i searched for the channels again. Deleted and did it again.
I'm going to try the upgraded firmware and i'll post the results. Thanks
 

Brunno

Registered
I've installed the firmware and did all the configurations again, but still got the same issues. CS says online and active, ethernet activated, channels scrambled. Only one channel opens up, the others have a dollar sign next to it ($)
 

thesultan09

TK Veteran
On the ethernet port you should have an orange an green light to confirm its connected to internet,if not thats where your problem might be.
Active line meaning a subscription/gift/warranty to clear scrambled channels
 

Brunno

Registered
On the ethernet port you should have an orange an green light to confirm its connected to internet,if not thats where your problem might be.
Active line meaning a subscription/gift/warranty to clear scrambled channels
I noticed that the internet cable modem-side is only flashing the orange light. But on my pc it works fine.
Maybe there's something to do with the wiring of the connector? I know that there are different types of wiring.
 
Top