Speed changing due to light on ethernet port?

TheSource

TK Veteran
I have tested my brothers laptop in the morning and afternoon and on that was getting close to 100mb but not long after it dropped to about 60mb.

Even your brother is experiencing a drop. Get a new network card from Amazon and if it happens again I'm almost certain your ISP is throttling your Network at certain times. I really don't think it's your PC mate

Capture.PNG
 

bazcfc1

VIP Member
TK Supporter
Vm are biggest c*nts for throttling whether peak times or not have you checked the speeds coming into the actual router???
Get on dog and bone and see if they will send you a new router or get them to do line tests ect or possibly get a 3rd party router and put the vm one into modem mode
 

channelking

TK Veteran
Thread starter
Even your brother is experiencing a drop. Get a new network card from Amazon and if it happens again I'm almost certain your ISP is throttling your Network at certain times. I really don't think it's your PC mate

View attachment 61599

Even though seems network card I have is not capped at 100mb speeds. If issue is happening that means what the network is faulty?

You were adamant before I needed a new cable but I don't think that is causing the issue either.

Throttling or traffic management is no longer in force according to their policy. I know they can go against this but this is what they said few years ago when they made a change to that policy.

Even running the diagnostic tool and running it. It did say it updated drivers.

So did a speed test and was 92mb so jumped from 60 odd mb

I still think something is at fault with my end and not VM doing anything.
 

channelking

TK Veteran
Thread starter
Vm are biggest c*nts for throttling whether peak times or not have you checked the speeds coming into the actual router???
Get on dog and bone and see if they will send you a new router or get them to do line tests ect or possibly get a 3rd party router and put the vm one into modem mode

Funny thing is since been with VM I have had great speeds even during peak times. Its just the last week or so where its gone completely hay wire with speeds screwing up like it never did before.

I already spoke to them and they did tests on there end and said line is fine and getting the speeds supposed to get. Therefore couldn't send me new router or hub 4 which is cheekily asked for.

I was thinking of 3rd party router and mesh system down the line but I honestly believe this time VM ain't responsible for this and I despise them cants and other corps like TT.
 

TheSource

TK Veteran
Even though seems network card I have is not capped at 100mb speeds. If issue is happening that means what the network is faulty?

You were adamant before I needed a new cable but I don't think that is causing the issue either.

Throttling or traffic management is no longer in force according to their policy. I know they can go against this but this is what they said few years ago when they made a change to that policy.

Even running the diagnostic tool and running it. It did say it updated drivers.

So did a speed test and was 92mb so jumped from 60 odd mb

I still think something is at fault with my end and not VM doing anything.

Mate, I wasn't adamant, I said to try a different cable as that's the most common thing.

You were adamant it might be your Network Card yet you haven’t replaced it? If you’re struggling for cash just order it from Amazon and check and least then you will know either way if it’s the Network Card or not and send it back.

Also, Baz said try another Router, if you have a spare one kicking about pop your Virgin Router in modem mode and try that

I don’t see how you still think the issue is your end though when you just said you told your brother to try his laptop and he had a speed drop. It all points to your Router or Virgin throttling your speeds here. Also it's only happened in the last week. Phone them up and complain.

Is 100mb-60mb a huge issue anyway? I mean it’s annoying that you don’t get your speed but what can’t you do at 60mb that you can do at 100mb?
 

channelking

TK Veteran
Thread starter
Mate, I wasn't adamant, I said to try a different cable as that's the most common thing.

You were adamant it might be your Network Card yet you haven’t replaced it? If you’re struggling for cash just order it from Amazon and check and least then you will know either way if it’s the Network Card or not and send it back.

Also, Baz said try another Router, if you have a spare one kicking about pop your Virgin Router in modem mode and try that

I don’t see how you still think the issue is your end though when you just said you told your brother to try his laptop and he had a speed drop

Is 100mb-60mb a huge issue anyway? I mean it’s annoying that you don’t get your speed but what can’t you do at 60mb that you can do at 100mb?

I am not sure of anything quite frankly. I'm still at square one not knowing the actual fault and cause of it.

No I don't have another router at hand.

I'm stressed and my brain is all over the place thinking what's going on. So me saying it's still my end that's only thing I know of as not sure where else issue lies.

Yes it is a huge issue for me. I get it may not be for others who may not get that speed. But for so long I was getting 110-115mb and then drops so significantly I can't accept that without knowing why and trying to fix it. If I get 200mb I don't think I should accept 100mb speeds if that's what I will get if I get moved to 200mb with this issue lingering on.
 

TheSource

TK Veteran
I am not sure of anything quite frankly. I'm still at square one not knowing the actual fault and cause of it.

No I don't have another router at hand.

I'm stressed and my brain is all over the place thinking what's going on. So me saying it's still my end that's only thing I know of as not sure where else issue lies.

Yes it is a huge issue for me. I get it may not be for others who may not get that speed. But for so long I was getting 110-115mb and then drops so significantly I can't accept that without knowing why and trying to fix it. If I get 200mb I don't think I should accept 100mb speeds if that's what I will get if I get moved to 200mb with this issue lingering on.

What can't you do at 60MB that you can do at 100MB though?

Don't get so stressed over something small that can be fixed. Get another Network Card to try and then like Baz said try another router failing both of them the issue is with your ISP
 

channelking

TK Veteran
Thread starter
What can't you do at 60MB that you can do at 100MB though?

Don't get so stressed over something small that can be fixed. Get another Network Card to try and then like Baz said try another router failing both of them the issue is with your ISP

I get where your coming from and ain't disputing it. But why should I settle for lower speeds now when I was maxing the speeds out before? Something has happened in between to cause such a drop of 50-60mb

I need to find out if current one is soldered in the MB otherwise I'm screwed there.
 

TheSource

TK Veteran
I get where your coming from and ain't disputing it. But why should I settle for lower speeds now when I was maxing the speeds out before? Something has happened in between to cause such a drop of 50-60mb

I need to find out if current one is soldered in the MB otherwise I'm screwed there.
Mate i fully get it. I'd be annoyed too. But your getting stressed and you don't need too. Please just answer the question. What can't you do at 60MB that you can Maxed out?
 

channelking

TK Veteran
Thread starter
Mate i fully get it. I'd be annoyed too. But your getting stressed and you don't need too. Please just answer the question. What can't you do at 60MB that you can Maxed out?

Download quicker lol. I'm more of a download junkie than streamer so I hate the speeds now than what was getting.

Yes yes I know that is a stupid reason but I don't really have anything else to give you.

Anyway as much as it may be right to accept this new norm I honestly can't. Will see options anyway have and work something out from there. Network card gona look into mainly atm.
 

TheSource

TK Veteran
Download quicker lol. I'm more of a download junkie than streamer so I hate the speeds now than what was getting.

Yes yes I know that is a stupid reason but I don't really have anything else to give you.

Anyway as much as it may be right to accept this new norm I honestly can't. Will see options anyway have and work something out from there. Network card gona look into mainly atm.

Virgin are probably throttling your downloads mate. Hopefully it works itself out lol
 

urie

TK Veteran
TK Supporter
Download quicker lol. I'm more of a download junkie than streamer so I hate the speeds now than what was getting.

Yes yes I know that is a stupid reason but I don't really have anything else to give you.

Anyway as much as it may be right to accept this new norm I honestly can't. Will see options anyway have and work something out from there. Network card gona look into mainly atm.
Best thing I did was get deco m4 mesh system just the twin set at the time £89 from argos but I see that set on Amazon for £69 and just put the VM router into modem mode.
I just use wifi now on the laptop but got a gigabit switch connected to the deco in the bedroom getting 143 Mbit/s on the gigablue
laptop 148.7Mbps varies depending on how many devices on vm 200 package.
 

channelking

TK Veteran
Thread starter
Best thing I did was get deco m4 mesh system just the twin set at the time £89 from argos but I see that set on Amazon for £69 and just put the VM router into modem mode.
I just use wifi now on the laptop but got a gigabit switch connected to the deco in the bedroom getting 143 Mbit/s on the gigablue
laptop 148.7Mbps varies depending on how many devices on vm 200 package.

I have never used mesh system or third party routers before. I dont know if either will make any difference for my issue mate. Its down to now maybe network card has gone and is issue, outside chance the ethernet cable or VM making me go crazy with their antics :LOL::LOL:

Out of curiosity would the mesh system work side by side with third party router or does VM router got to be in modem mode for mesh system to act as router? I know third party router would be main one with VM in modem mode.
 

urie

TK Veteran
TK Supporter
I have never used mesh system or third party routers before. I dont know if either will make any difference for my issue mate. Its down to now maybe network card has gone and is issue, outside chance the ethernet cable or VM making me go crazy with their antics :LOL::LOL:

Out of curiosity would the mesh system work side by side with third party router or does VM router got to be in modem mode for mesh system to act as router? I know third party router would be main one with VM in modem mode.
you can use it as access point if that is what you mean.
 
Top