WooshBuild v3.01- Zgemma 2S + USB Cam Transfer Plugin + BaseBuild - OpenATV 5.1

Status
Not open for further replies.

marknewham

Member
Disk access is driving me mad!!!! I have a front USB for the swap file and EPG and then a rear powered USB for storage, I switched from Vix as it seemed to power up the drive every hour or so and then shut it down again, now with this build it seems to power up the drive every 15 mins or so, it quickly powers off again but its noisy through the night! Anyone got any ideas - could it be one of the plugins? Love the build but the drive is driving me mad!
 

wooshman

VIP Member
Thread starter
Disk access is driving me mad!!!! I have a front USB for the swap file and EPG and then a rear powered USB for storage, I switched from Vix as it seemed to power up the drive every hour or so and then shut it down again, now with this build it seems to power up the drive every 15 mins or so, it quickly powers off again but its noisy through the night! Anyone got any ideas - could it be one of the plugins? Love the build but the drive is driving me mad!

Every 15 minutes will be the timeshift checking for older files. You can probably safely change this to 12 hours or so or disable it.

Menu -> Setup -> Recordings & timeshift -> Timeshift checking for older files [in minutes] - set to what you want.

The way I understand this option is that it will check to make sure there are no more than x number of timeshifts stored. By default there should never be more than 1 set of timeshift files stored so disabling the check shouldn't cause a problem.

That is the only thing which is set to run every 15 minutes in WooshBuild as standard.
 

marknewham

Member
Excellent - I'll give that a go tonight and keep my fingers crossed - the timeshift is set to my Flash USB drive not the HDD but I guess it is checking everywhere?
 

wooshman

VIP Member
Thread starter
Excellent - I'll give that a go tonight and keep my fingers crossed - the timeshift is set to my Flash USB drive not the HDD but I guess it is checking everywhere?

Your original post said your USB in the front was for EPG and swap but it is your box so I am sure you are right with where you timeshift is set to. It could be checking everywhere but I don't know to be honest.

See how it goes and report back please as this is the only thing I can thing of that runs every 15 mins.
 
K

kronas

Guest
box wont go FLSH tried three diffarent sticks hddguru and full format on all re downloaded wooshbuild and rebooted box so many times already has vix on it but wanted to try this!
 

Matrox

Newbie
Massive thank you wooshman - great build and really straight forward guide - im new to these boxes and followed the guide to the letter with no issues at all, really impressed with this compared to the vix build i had previously - my eyes are open! lol

Is there a way to change MUTV to HD instead of SD? - if there is life just got so much better :)
 
K

kronas

Guest
managed to get it working excellent wooshman good job does anyone know how to get a black background on normal subtitles not DVB >
 

marknewham

Member
Doesn't seem to have worked - I actually timed it and it is every 5 minutes that it's doing it - any other ideas?

Disk access is driving me mad!!!! I have a front USB for the swap file and EPG and then a rear powered USB for storage, I switched from Vix as it seemed to power up the drive every hour or so and then shut it down again, now with this build it seems to power up the drive every 15 mins or so, it quickly powers off again but its noisy through the night! Anyone got any ideas - could it be one of the plugins? Love the build but the drive is driving me mad!

Every 15 minutes will be the timeshift checking for older files. You can probably safely change this to 12 hours or so or disable it.

Menu -> Setup -> Recordings & timeshift -> Timeshift checking for older files [in minutes] - set to what you want.

The way I understand this option is that it will check to make sure there are no more than x number of timeshifts stored. By default there should never be more than 1 set of timeshift files stored so disabling the check shouldn't cause a problem.

That is the only thing which is set to run every 15 minutes in WooshBuild as standard.
 

marknewham

Member
Watching the screen it is actually trying to do something as the little blue spinner comes up top left for a second then the disk spins up then off again. I have currently disabled timeshift and this is still happening - would cacheflush be checking the HDD for some reason?

---------- Post Merged at 06:50 PM ----------

Disabled cacheflush and problem goes away!!! Not sure what the implications of that are however...
 

steve64

Newbie
Hi guys new to techkings have a i loaded version 3 but i dont see softcam do you need to load this as a seperate app
 

dillyp70

PETER DILWORTH
Hi guys, new to this site, have tried downloading the basebuild to start following the guide but it says I may not have access for a few reasons, I have validated my account and did a welcome post but no luck yet :/

Wait for server to update (few minutes)
 

Peopeers

Member
Anyone give me so advice please been running the new wooshbuild an everything was fine but I've changed my broadband provider to talk talk set it all up yesterday new router an filter etc plugged my new home plugs into the router an the zgemma box an tried to start the ccams again in softcam panel an just can't seem to get my line to restart when I put USB pen drive in the front port an try to copy it in USB cam importer says it's been copied successfully lost the will to live now
 

benijofar

Admin
Staff member
TK Supporter
Anyone give me so advice please been running the new wooshbuild an everything was fine but I've changed my broadband provider to talk talk set it all up yesterday new router an filter etc plugged my new home plugs into the router an the zgemma box an tried to start the ccams again in softcam panel an just can't seem to get my line to restart when I put USB pen drive in the front port an try to copy it in USB cam importer says it's been copied successfully lost the will to live now

Had this in London a couple of weeks ago.
Could only get connection via ethernet cable on talk talk.
Try that first if you can,
 
Status
Not open for further replies.
Top