Abm cant find data

Brucey89

Registered
Turned on box today and was met with this error. Autobouqet maker... cant read data. Any ideas. Havent changed anything to set up. Running atv 6.2 with grog build.
Sponsored Links
 

pabloescaban

TK Veteran
Forum Supporter
open autobouquetmaker, update config file)provider files)

then run a scan, what netid are you using?
 

pabloescaban

TK Veteran
Forum Supporter
if you go to autobouquetsmaker, what version are you using? 2.8? 3.1?

when you run a scan, what is the exact error message on screen?
 

Brucey89

Registered
Using 3.1. Error is autobouqetsmaker then underneath says cannot read data with red x.

Just tried deleting bouqets and rescanning and it doesnt pick up any channels but there all still showing
 

EGGMANCAN

Registered
Using 3.1. Error is autobouqetsmaker then underneath says cannot read data with red x.

Just tried deleting bouqets and rescanning and it doesnt pick up any channels but there all still showing
Do you have FreeSat and Sly UK or Virmin set to 'yes' in the 'providers' settings?

and do you mean it doesn't show the Channel names e.g: BBC One, BBC Two, etc. or it doesn't show the event names e.g: The Apprentice, EastEnders etc?
 

pabloescaban

TK Veteran
Forum Supporter
check all cables are connected
perform a network test
menu>setup>system>network>device setup>network test
then go to service searching and run a manual scan
then try autobouquetsmaker scan again
 

pabloescaban

TK Veteran
Forum Supporter
you must have done something with the tuner config, normally over 400 channels on VM
is the cable tuner configured correctly?

A manual scan takes about 25 mins on my box with VM...what box is it?
what data is showing in the DVB-c tuner configuration?
 

Brucey89

Registered
you must have done something with the tuner config, normally over 400 channels on VM
is the cable tuner configured correctly?

A manual scan takes about 25 mins on my box with VM...what box is it?
what data is showing in the DVB-c tuner configuration?
That the way it was when i switched on this morning. Had channels but all gone since i deleted bouquets.its a h2h.
What should it say in config. Showing that its enabled along with net id etc
 

pabloescaban

TK Veteran
Forum Supporter
when you got 19 channels, were any of them premium channels or all just bbc, itv, channel 4 bbc news etc?

someone has pulled the vm cable out the box or there's a break in the cable/splitter
 

Brucey89

Registered
when you got 19 channels, were any of them premium channels or all just bbc, itv, channel 4 bbc news etc?

someone has pulled the vm cable out the box or there's a break in the cable/splitter
I think the 19 channels were from sat tuner. All channels were working until i deleted the bouqets earlier.
 

pabloescaban

TK Veteran
Forum Supporter
when i asked you to scan for channels, didn't you scan Virginmedia for channels?
when you press 'manual scan' in tuner config, it comes up with the tuner you want to scan, scan Tuner B, not tuner A
 

pabloescaban

TK Veteran
Forum Supporter
the cable isn't connected
do you get broadband or another service from them or is it just a cable left over from a previous installation?
they may have pulled it from the green cabinet

if you know it's live, there's a break or disconnection somewhere
 

Brucey89

Registered
when i asked you to scan for channels, didn't you scan Virginmedia for channels?
when you press 'manual scan' in tuner config, it comes up with the tuner you want to scan, scan Tuner B, not tuner A
I have found some channels if i press providers in the epg menu
 
Top