Kryptview A780 not picking up transponders

tastheman

Registered
well cactikid the way to fix it is go into user preferance and edit sat and tp list
delete all channels until urs comes in to one of the four numbers
1 NTL
2EX-C&W
3CHORUS
4TELEWEST i deleted them all from the top till mine came up like below in number 4
Frequency 595.00
Symbol rate 6.652
Modulation 256 qam
saved it and scanned all chanells came in sorted !
How do you mean until yours comes in?
 

cactikid

VIP Member
Forum Supporter
Try inputting your data and qam 256 into manual search mode and it should work.
If you start deleting NTL/EX-CW/CHORUS from box you might have to reflash box again?
One reason why i dont want to say delete as it may do more harm than good and kv image is scarce as its an old box.
 

craigneuk

Registered
For any body thats factory reset there box this is how i found my channells
into User Preference go to SAT/TP edit in there pick which area you are mines is telewest
Right click load TP List scroll down list till you find your Frequency SR Qam
press ok and change the Qam to 256 ok to confirm press back and back then go into instalation
Automatic search change to whatever area 1 2 3 4 mines 4 telewest and press green button after 8 tp list be patience then your area will come in as normal
Boabs your uncle And Fannys your Aunt
the only thing i see just now im only getting 50 TP where it used to be 56
Hope this helps
 

cactikid

VIP Member
Forum Supporter
Signal might be low,rebooting box and router might bring up more tps and if needed scan on main feed which has a higher signal.
 

craigneuk

Registered
ill just put it on power search mode at night and it should pick up which chanels are missing imonly missing a couple i can see just now
its no biggy
 

Swal101

Registered
For any body thats factory reset there box this is how i found my channells
into User Preference go to SAT/TP edit in there pick which area you are mines is telewest
Right click load TP List scroll down list till you find your Frequency SR Qam
press ok and change the Qam to 256 ok to confirm press back and back then go into instalation
Automatic search change to whatever area 1 2 3 4 mines 4 telewest and press green button after 8 tp list be patience then your area will come in as normal
Boabs your uncle And Fannys your Aunt
the only thing i see just now im only getting 50 TP where it used to be 56
Hope this helps
Hello,

I’m hoping you could help me with my Kryptview a780 box, line has been working great but bt sports said changed channel so done update.

I’ve done update like always but my area I select does come up no more.
Used search telewest, network search and my area would come up straight away but I get nothing now.

My mgcamd setup says connected though and done S/W update but having no luck at all.

Any ideas would be great help.

Thanks
Swal101
 

Swal101

Registered
Hello,

I’m hoping you could help me with my Kryptview a780 box, line has been working great but bt sports said changed channel so done update.

I’ve done update like always but my area I select does come up no more.
Used search telewest, network search and my area would come up straight away but I get nothing now.

My mgcamd setup says connected though and done S/W update but having no luck at all.

Any ideas would be great help.

Thanks
Swal101
 

pabloescaban

TK Veteran
Forum Supporter
Hello,

I’m hoping you could help me with my Kryptview a780 box, line has been working great but bt sports said changed channel so done update.

I’ve done update like always but my area I select does come up no more.
Used search telewest, network search and my area would come up straight away but I get nothing now.

My mgcamd setup says connected though and done S/W update but having no luck at all.

Any ideas would be great help.

Thanks
Swal101
If you read the post you quoted above it explains how to do it
 

craigneuk

Registered
I Factory reset my box again yesterday to see if things were going all right and VM have changed something again as i have lost BBC scotland and its saying all BT channels are in HD which wee dont have im not a whizzkid on these things or building images im just a learner trying things out for my own education
I am going today to download someone else box which has never been factory reset to get all channels back on mine i wll let you know how i get on later
I have just found sky golf in radio list along with other its im getting sound but no picture ?? I am trying to move it from radio to tv but im not getting anywhere
 

tastheman

Registered
Same here in Belfast mate...lost BBC 1NI and BBC2 NI...from ch101 and ch 102 but you will find them up around 861
 

cactikid

VIP Member
Forum Supporter
The fun begins with possibly a big shuffle of channels,this was posted elsewhere try it and report back.

"
go into menu > preferences > sat Tp edit >choose NTL if that's your area right click on volume > delete TP`s one at a time when empty >
then insert manually with remote TP 651.00 > SR 6952> QAM 256 save
then press menu button again yellow button Press search hopefully something will kick in let me know. "
 

tastheman

Registered
Anyone any ideas how to get these back on.. I tried the above now all channels gone ffs
 
Top