Streaming from Zgemma to Firestick

ellobee

Newbie
I am having a problem streaming HD channels from my Zgemma H2s to Kodi on my firestick, I also have Plex setup on my firestick and I can stream HD channels from a Plex Server without any issues so I know the firestick can handle HD streaming, so I was wondering if there are some settings in Kodi or the Zgemma that I could adjust to sort this out.
 

ellobee

Newbie
Thread starter
I use Dream Player app to stream from my H2S to Firestick, costs about a fiver but well worth it. I believe that streams in HD.
Yeah I tried dream player and have the same problem with the HD channels, which makes me think its something to do with the zgemma box
 

Dolfie

Newbie
Try SPMC its created by the founders of kodi and is identical to kodi - this way you can have your kodi on firestick with whatever build you require (as the tv facility doesnt enable with a build) and load the stream facility through SPMC on a basic build and switch between the 2 builds download through es explorer.
 

ellobee

Newbie
Thread starter
Try SPMC its created by the founders of kodi and is identical to kodi - this way you can have your kodi on firestick with whatever build you require (as the tv facility doesnt enable with a build) and load the stream facility through SPMC on a basic build and switch between the 2 builds download through es explorer.
Thanks for your reply, but I dont really understand what you are saying, I dont think my problem is with kodi, its just that hd channels streamed from the zgemma wont play properly, its like the firestick doesnt have enough processing power, but yet hd channels from a plex server play fine, I'm not that technical but would it be something to do with the fps and if so can this be adjusted
 

lamppost

Newbie
I am having a problem streaming HD channels from my Zgemma H2s to Kodi on my firestick, I also have Plex setup on my firestick and I can stream HD channels from a Plex Server without any issues so I know the firestick can handle HD streaming, so I was wondering if there are some settings in Kodi or the Zgemma that I could adjust to sort this out.
try using xstreamtv works fine
 
Top