Zgemma H2H...FREEZING?


Kerry45

Registered
My Zgemma h2h keeps freezing. And not fault worh signal or meaning picture freezes. Box freezes and can't use remote etc. Have to keep switching off at back . Any ideas.?
Using grogbuild openatv 6.1
 

pabloescaban

TK Veteran
Forum Supporter
My Zgemma h2h keeps freezing. And not fault worh signal or meaning picture freezes. Box freezes and can't use remote etc. Have to keep switching off at back . Any ideas.?
Using grogbuild openatv 6.1
if it's software related, a reflash will sort it out. download openatv6.2 then add grogbuild freerange.
if it continues, it could be hardware related, or maybe it's overheating, is it close to a radiator etc?
 

Kerry45

Registered
if it's software related, a reflash will sort it out. download openatv6.2 then add grogbuild freerange.
if it continues, it could be hardware related, or maybe it's overheating, is it close to a radiator etc?
It's not near any radiators or what. Been same place long time lol . Where do I get 6.2 version and grogbuild free range. I just flashed with grogbuild off here last time u see
Kes
 

pabloescaban

TK Veteran
Forum Supporter
It's ok get u
Just seen info on grog build bout no needing install. Just need open atv. Cool. If update don't sort it. I'll put new on tomoz
yep, once openatv6.2 is flashed, takes about 10 mins, it gets to the part about screen resolution, when you get here, ignore the box and remote and go to freerange installation, it's mostly automated from here on
 

Kerry45

Registered
im copying zgemma folder onto usb now so will prob flash, but seeing if updated new software when box restarts in sec
 

Kerry45

Registered
Just tried flash, said usb then updte and didn't flash, just continued what got on already, loading up and tele come on?
 

pabloescaban

TK Veteran
Forum Supporter
Just tried flash, said usb then updte and didn't flash, just continued what got on already, loading up and tele come on?
you have to press the front button when it starts booting up
or you can name the file called noforce to force and you don't have to press anything
 

Kerry45

Registered
you have to press the front button when it starts booting up
or you can name the file called noforce to force and you don't have to press anything
Yep fort so, went to change to force and wouldn't let me rename, ill sort now cheers, hope grog buuld easy , just looked at it briefly but on ready here to watch, Why cant it just be grogbuild like previous does it all on flash lol?
 

Kerry45

Registered
Nearly done! On bit now where says add line and not done this way before, asks for username, password, server, port etc,?? Does it have to be done this way or can I do as norm done thru FileZilla???
 

Kerry45

Registered
Nearly done! On bit now where says add line and not done this way before, asks for username, password, server, port etc,?? Does it have to be done this way or can I do as norm done thru FileZilla???
did it from how norm do, FileZilla, ill see if all ok now but picture is on so all good, just put wrong skin on as didn't remember which one so hope can change from menu do u know?
 

Kerry45

Registered
ive gone onto menu plugins so just seeing if one on there, seen dark red so dunno as just saying downloading now lol
 

grog68

TK Veteran
Forum Supporter
sorry for delay Kerry, just replied to your pm about skins, it's in Menu -> Setup -> Usage & Gui -> Setup skin
 

Kerry45

Registered
Cool and thanks a lot. Yep. My box was freezing today so put new open atv 6.2 on as had 6.1 then I did your free range build. All works perfect as always does from you. I couldn't remember what skin I had on lol
 

dhalsim

Registered
Hi, wow are you finding the box - did it stop crashing when you updated the image?
Sponsored Links
 
Top