Zgemma H9S SE Tuner Configuration.

pabloescaban

VIP Member
TK Supporter
okay, I will get back to you asap on it

From the look of things, I will need an expert to change or install the whole lot for me.
You need to upload the contents of the text file as advised by @Abu Baniaz .
It may not be a complicated or expensive fix as you think.
If you need help to get the text file let me know
 

JideJames

Member
Thread starter
You need to upload the contents of the text file as advised by @Abu Baniaz .
It may not be a complicated or expensive fix as you think.
If you need help to get the text file let me know
Thank you for your help so far. unfortunately, I wasn't successful with the use of Filezilla, it came back with an error.
So, I decided to use the code on Putty but rather than helping, it wipe off my IPTV plugin without restoring it back.
My IPTV line provider refused to help out in showing me out to install it back. So, I think I will rather have an expert do it before I break another thing again. Thank you
 

pabloescaban

VIP Member
TK Supporter
Thank you for your help so far. unfortunately, I wasn't successful with the use of Filezilla, it came back with an error.
So, I decided to use the code on Putty but rather than helping, it wipe off my IPTV plugin without restoring it back.
My IPTV line provider refused to help out in showing me out to install it back. So, I think I will rather have an expert do it before I break another thing again. Thank you
If your provider is on this forum you can contact a moderator, he has to provide you with login details.
If you mean you removed the plugin it's just a matter of installing it again and adding your login details
 

Abu Baniaz

TK Veteran
Send a PM to someone you trust and they can help you over Teamviewer to sort your receiver remotely. Do you have a picture of your LNB

That command just reads the settings file and prints the tuner config lines to a new file in /tmp. It does not delete anything.
 

JideJames

Member
Thread starter
If your provider is on this forum you can contact a moderator, he has to provide you with login details.
If you mean you removed the plugin it's just a matter of installing it again and adding your login detai
I do not know how to contact the moderator but someone from techkings recommended them to me, several years ago during zgemma h2s and they have been fantastic except now. I just bought a pre-installed zgemma h9s se with a 12-month sub., from them in less than a week and am trying to install FTA channels because it did not come with it. Basically, I just lost money because I lost all the sub in less than a week and they wouldn't help to explain to me how to re-install the plugin "all4One plugin". It used to be a straightforward process with the previous version of Zgemma through IPTV adder but on this one, there is no option like that. I have my login details, it is the only installation of plugin that am struggling with. Can anyone pm me, please?
 
Last edited:

JideJames

Member
Thread starter
Send a PM to someone you trust and they can help you over Teamviewer to sort your receiver remotely. Do you have a picture of your LNB

That command just reads the settings file and prints the tuner config lines to a new file in /tmp. It does not delete anything.
my dish is connected to my roof, I only manage to take zoomed pictures of it. I don't know if that can be of any help or maybe I can order another one through the link that someone sent to me in the forum but I am scared of messing things up again.
 

cactikid

VIP Member
First edit out Line details on post 45 as not allowed naming on open forum.

Secondly on the error part new boxes on newer images want you to add a password on box with remote control and write it down so you remember as memory sucks.

When on FileZilla you now have to enter another item your password that is saved on box and should get logged into it then.
 

JideJames

Member
Thread starter
am trying to edit the message, give me sometime to figure how to do it out.
I can't connect to Fillezilla, I keep getting error. But I can use Putty or webif.

secondly, there is no error message but there is no option to install the uninstalled plugin from my plugin menu, which is ALL4ONE plugin
 

cactikid

VIP Member
Filezilla use , did you setup a password on box first, saved it and entered it on Filezilla?

Many plugins may not be compatible with new image and maybe others can advise more of what to use.
 

JideJames

Member
Thread starter
Filezilla use , did you setup a password on box first, saved it and entered it on Filezilla?

Many plugins may not be compatible with new image and maybe others can advise more of what to use.
I have this error on Filezilla: Error: Critical error: Could not connect to server
 

cactikid

VIP Member
But did you setup a password on box?

Menu > Setup > Network > Password > Choose your password > Green (Save)

From one of Abu Baniaz posts.
 
Last edited:

pabloescaban

VIP Member
TK Supporter
I can't connect to Filezilla because I can't configure the setting on FileZilla properly but I can use both Putty and webif, is I can do the same with thing with them
Forget about the IPTV for now, that's easily fixed.
Open webif on your laptop or computer.
Click Terminal on the left side.
Type Root
Click enter.
Type your password
Click enter
Paste this in and click enter again

cat /etc/enigma2/settings | grep config.Nims > /tmp/mytunerconfig.txt
 

Ferret.

TK Veteran
Do as @cactikid says to change the images password then follow this to use file zilla

1.Download and install Filezilla from here and install on your laptop/PC.

2. On your ZGemma box, from the remote control, go to:
MENU - INFO PANEL - INFOS - NETWORK
Near the top of the page it should show:
Internet address: ###.###.#.### ( numbers should replace the hash tags )
Take a note of this internet address.
I use openATV but on other builds there may be different MENU options you may have to go under to find the internet address but it should be in the Network option.

3. Once Filezilla is installed on your laptop/PC, open the program and you should have a screen similar to this:

A = This is where to put the internet address that we took a note of earlier.

B = The username is: root

C = Press the quickconnect button to connect to your ZGemma box.

D = The left side panel is the contents of your laptop/PC.

E = The right side panel will show the contents of what you are connecting to.

F = Like I said before, the left side panel is the contents of your laptop/PC. From here you can choose the file(s) that you wish to transfer to your box.

G = The right side panel should now show you the contents of your ZGemma box.



4. To transfer a file over to your ZGemma box you must follow these steps:

-Once connected to your box, on the right side panel, find and open the destination folder you are going to put the file that you are transferring over etc/enigma2 in your case.
-On the left side panel, find the file that you are going to be transferring over to your box.
-Then just drag and drop it.



Thats it, you just transferred a file from your laptop/PC over FTP to your ZGemma box.
 

cactikid

VIP Member
Just entered into my Filezilla client and i get a pop up saying insecure server and i click on it to proceed and it allows entry of data.

Wondering if you got this far and got a pop up or could not as no password was set.

Should be okay now with all new posts above to help you go further.

Most important also is box has an internet connection and using correct ip of box. But as using Putty you are connected.

Was added incase others had a connection issue and not using Putty.
 

Abu Baniaz

TK Veteran
1. Please post the picture of your dish.

2. Which image is on your receiver? They have versions/dates. Please include those details.
Menu > Information > About
 

JideJames

Member
Thread starter
Forget about the IPTV for now, that's easily fixed.
Open webif on your laptop or computer.
Click Terminal on the left side.
Type Root
Click enter.
Type your password
Click enter
Paste this in and click enter again

cat /etc/enigma2/settings | grep config.Nims > /tmp/mytunerconfig.txt
This is what I get when I did it:
[email protected]:~#

But did you setup a password on box?

Menu > Setup > Network > Password > Choose your password > Green (Save)

From one of Abu Baniaz posts.
No, I did not
 
Top