ZGemma H9S / Wooshbuild Recording - Please Help!

WombleUK

Newbie
Hi, I've recently flashed by zGemma H9S with OpenATV v6.2 and Wooshbuild Infinity. I am using only IPTV via xtream-editor plugin. The installation all went well and everything seems well, until I try to attempt any recording event.

I have a USB stick that is initialised and has the movie, timeshift etc. folders. There is a 256mb swapfile on there also.

Whenever I try to press record from anywhere, I just get a spinning wheel indefinitely and the box hangs there (no buttons work and I cannot connect via openwebif), I then have to restart the box by powering off and on again.

I've re-flashed the box, changed the USB for a known good one and tried what feels like absolutely everything. Hopefully someone on here can help.

Any help would be greatly appreciated.

Cheers.
 

formandvoid

TK Veteran
Some suppliers give you 7 day catch up tv on Xtream Editor.If you have this there will be a + on the catch up channels.
 

Jrlm57

Newbie
Hi, I'm having the exact same issue. I'm on 6.2, can you just do an update or do you need to re-flash to 6.3. Sorry this is my first zgemma.
Thanks.
 

WombleUK

Newbie
Thread starter
I've heard that loads of people are struggling with the H9S when it comes to recording to the point where they are replacing the box with a H7S or H2S where the recording probs don't seem to exist. I am still experiencing some challenges, sometimes it records fine (i have a multi sub) and other times it stops short and misses half of the programme, sometimes it records only the first minute. There doesn't seem to be any pattern to this - it seems a bit random.

Is it true that switching the H9S to a H7S etc. will resolve these problems?

Has anyone experienced similar?
 
I've just purchased and setup my first H9S. Flashed latest openATV. Installed WB. Played around with xtream-editor for the first time ever which was fun as I didn't realise how much hard work it was (always used MAGs). Even linked the EPG for some channels. Played around with recording today. Seems to be all as it should. I can record one stream and watch a second. I tried recording the second stream at the same time as first but it stopped recording the first stream at that point. So at the minute it seems you can only record one and watch a second not record both..
 
Top