Zgemma H2H with Grobuild freerange not working

soulcasual

Registered
Hi all,

I have a zgemma H2H with Grogbuild freerange and a virmin line all working absolutely fine. A friend of mine wanted to have the same so he bought a h2h box and gave it to me to set up at my house. I tried a few builds etc but just never got it working right so last night I reflashed the box with Openatv 6.2. Once done, I installed grogbuild free range. Added all info including net ID (his house is the same ID a mine). I used the add a line plugin and successfully got all channels (including premium). I also set his hard drive up to record etc. All was working fine. I uplugged everything and took the box back to my friends house. As soon as we plugged it in it booted and only some channels (FTA) were available. Tried ABM rescan and nothing came up. Restarted mgcamd also and did nothing. Any help would be appreciated.
 

soulcasual

Registered
You have bought a different line for your friend?
Yes - it was the line he bought that I added for him. In fact he ended up buying two so I tried the other one also and that didn't work either. I am wondering if it has anything to do with this virmin cables etc
 

Willo3092

TK Veteran
Forum Supporter
Have you rescanned ABM at his house and made sure the network cable is plugged in?
Are you on the same ISP? Has he switched off WebSafe stuff on his account?
 

soulcasual

Registered
Have you rescanned ABM at his house and made sure the network cable is plugged in?
As in Ethernet cable? Yes we have tried that. Although that said, when you go on to his network in information, the green light next to internet connection / LAN always flicks on and off like the connection might not be stable. He has Virmin broadband, where as I have Voda BB - Could it be that his BB provider are blocking certain things? Maybe will need a VPN?
 

pabloescaban

TK Veteran
Forum Supporter
on his box, you need to change his nameserver settings - some routers are now blocking enigma2 boxes for some reason
menu>setup>system>network>device setup>nameserver setings
set nameserver 1 to 8.8.8.8
set nameserver 2 to 8.8.4.4, press green to save.
(these are google's DNS)
reboot the box and go back to nameserver settings and check that these details have saved
this will allow the box to connect to the internet
 

grog68

TK Veteran
Forum Supporter
if he hasn't restored any settings then the nameservers should be set to google with grogbuild OUT OF THE BOX

Log into his router and look at connected devices to make sure it's showing as connected. It may also be worth putting the box in deep standby and rebooting the router and then when the router is back online turn the box back on.

Are you able to steam anything in E2Iplayer? the watchseries applet is a good/reliable one to test.
 

soulcasual

Registered
if he hasn't restored any settings then the nameservers should be set to google with grogbuild OUT OF THE BOX

Log into his router and look at connected devices to make sure it's showing as connected. It may also be worth putting the box in deep standby and rebooting the router and then when the router is back online turn the box back on.

Are you able to steam anything in E2Iplayer? the watchseries applet is a good/reliable one to test.
I tried streaming from E2Iplayer but it wouldn't get to it. I couldn't view any movie or tv series titles etc. This is what made me think internet was being blocked somehow.

on his box, you need to change his nameserver settings - some routers are now blocking enigma2 boxes for some reason
menu>setup>system>network>device setup>nameserver setings
set nameserver 1 to 8.8.8.8
set nameserver 2 to 8.8.4.4, press green to save.
(these are google's DNS)
reboot the box and go back to nameserver settings and check that these details have saved
this will allow the box to connect to the internet
As Grog has put below, no settings were restored. I will double check they are as above however.
 
Last edited by a moderator:

pabloescaban

TK Veteran
Forum Supporter
I've flashed GB Freerange to my box and the namesever settings aren't set to the above by default, I had to do it manually
 

hearts

Registered
If your box is perfect, copy your image and then flash his with that. Once done change the line. All very simple. :-)
 

grog68

TK Veteran
Forum Supporter
I've flashed GB Freerange to my box and the namesever settings aren't set to the above by default, I had to do it manually
It may be just option 1 I set it in then, that's had more changes then option 2 in recent months
 

pabloescaban

TK Veteran
Forum Supporter
It may be just option 1 I set it in then, that's had more changes then option 2 in recent months
I flashed mine when Freerange first came out, not sure there was an option then, just flash via usb
might try it tomorrow as i've not run any updates etc since flashing it about September ish
 

Claw83

Registered
on his box, you need to change his nameserver settings - some routers are now blocking enigma2 boxes for some reason
menu>setup>system>network>device setup>nameserver setings
set nameserver 1 to 8.8.8.8
set nameserver 2 to 8.8.4.4, press green to save.
(these are google's DNS)
reboot the box and go back to nameserver settings and check that these details have saved
this will allow the box to connect to the internet
Just tried what you suggested Pabloescaban and when I turned box on and went back in the name servers were exactly what they were before. I'm just logging in to the vm hub I have to ceck for websafe. I think that actually maybe on I gather its a parental lock for adult content etc?
 

Claw83

Registered
You need to login to your account on virgin media to turn off security settings

Virgin Media - My Virgin Media
Thanks got that done doing a rescan and praying thats the problem although can't actually find my mgcamd section and its not in the downloads. SO I may have to put it in manually via filezilla FTP. Have newcamd.list and MG_cfg in the usr keys section. I can see the test line in dream explorer section too.
 

redfan68

Registered
I'm totally new to all this. My ZGEMA H.2H as put A lock on all premium channels. I was paying £50 a year. But the person now refuses to answer his phone. Can anyone answer this question? If I flashed my box. Will it start working or will I have to pay someone to buy the flash. I would be very grateful for any reply to help me out.
 
Top