GrogBuild Grogbuild FreeRange for all enigma2 boxes

Status
Not open for further replies.

grog68

TK Veteran
Forum Supporter
Hi All, Ive installed on my Xtrend ET8500 ATV 6.2 and all looks good however i have noticed that on certain channels (ITV +1 being one of them) i seem to get a narrators voice all the time. How do i stop this? Any help would be great.
Try pressing the yellow button while on the channel, do you have an alternative audio source?
 

acg

Registered
Try pressing the yellow button while on the channel, do you have an alternative audio source?
Hi Grog. Ive tried that and it works however if i then change the channel and go back to the problem one it happens again.
 

pabloescaban

TK Veteran
Forum Supporter
Hi Grog. Ive tried that and it works however if i then change the channel and go back to the problem one it happens again.
Make sure you have the correct image of openatv for the box, as flashing the incorrect image has been known to cause this
 

grog68

TK Veteran
Forum Supporter
Hi Grog. Ive tried that and it works however if i then change the channel and go back to the problem one it happens again.
yes, unfortunately using the yellow button is just a temporary fix while on the effected channel.

If you press menu button and select Setup -> Autio -> Auto Language selection, what are your audio settings set to? Mine are:

Audio Language 1 to 4 all set to None
Prefer AC3 Track NO
Prefer AC3+ Track NO
Prefer audio track stored by service YES

When did you flash the box?

It may well be an issue on virgin end which will fix itself over the next day or so.
 

acg

Registered
yes, unfortunately using the yellow button is just a temporary fix while on the effected channel.

If you press menu button and select Setup -> Autio -> Auto Language selection, what are your audio settings set to? Mine are:

Audio Language 1 to 4 all set to None
Prefer AC3 Track NO
Prefer AC3+ Track NO
Prefer audio track stored by service YES

When did you flash the box?

It may well be an issue on virgin end which will fix itself over the next day or so.
Thanks for guidance and help so far. Ill check my Audio settings when i get home and set them to the same as yours and let you know if it cures the problem.
 

Toddy2

Forum Supporter
yes, unfortunately using the yellow button is just a temporary fix while on the effected channel.

If you press menu button and select Setup -> Autio -> Auto Language selection, what are your audio settings set to? Mine are:

Audio Language 1 to 4 all set to None
Prefer AC3 Track NO
Prefer AC3+ Track NO
Prefer audio track stored by service YES

When did you flash the box?

It may well be an issue on virgin end which will fix itself over the next day or so.
I had exactly the same problem when I loaded grog on openatv and openvix I think it is default on certain boxes, I googled it and had to change the settings differently to yours Audio downmix on
Any source except NAR
Audio auto change prefer ac3 track to yes
Set prefer audio stream stored by service to no
Save and exit
 

grog68

TK Veteran
Forum Supporter
I had exactly the same problem when I loaded grog on openatv and openvix I think it is default on certain boxes, I googled it and had to change the settings differently to yours Audio downmix on
Any source except NAR
Audio auto change prefer ac3 track to yes
Set prefer audio stream stored by service to no
Save and exit
It's not simple as on my boxes I don't have a 'Source' option
 

acg

Registered
I had exactly the same problem when I loaded grog on openatv and openvix I think it is default on certain boxes, I googled it and had to change the settings differently to yours Audio downmix on
Any source except NAR
Audio auto change prefer ac3 track to yes
Set prefer audio stream stored by service to no
Save and exit
This seems to have worked so thank your so much for your help.
 

grog68

TK Veteran
Forum Supporter
Change first audio language to English.
Change audio track stored by service to no.
reboot.
I sense this screen does very little as I have audio language set to none and audio track stored by service set to yes LOL
 

Willo3092

TK Veteran
Forum Supporter
If there are multiple language options it will always choose English above the default language if available.
I have a euro sub and it automatically chooses English so saves me having to prat about.
 

Woody10163

Registered
hi iam having trouble tryin upload this image into my zgemma h7c it loads upto to step 12 then does nothing like instead of installing in the command line it says

sit back put your feet up while i download the base image from u box.


then it says connecting to
images.mynonpublic.com (136.243.69.212:)
wget: short write
[email protected]:
then does absolutley nothing
open atv 6.1 is installed on the box any help would be most greatfull also i dont seem to have anywhere to put my line but as you use add a line in your image it wouldnt be a problem if i can get the image loaded thanks
 

grog68

TK Veteran
Forum Supporter
hi iam having trouble tryin upload this image into my zgemma h7c it loads upto to step 12 then does nothing like instead of installing in the command line it says

sit back put your feet up while i download the base image from u box.


then it says connecting to
images.mynonpublic.com (136.243.69.212:)
wget: short write
[email protected]:
then does absolutley nothing
open atv 6.1 is installed on the box any help would be most greatfull also i dont seem to have anywhere to put my line but as you use add a line in your image it wouldnt be a problem if i can get the image loaded thanks
Do you have a HDD in the box or USB plugged in? has it been initialised on the box?
 
Status
Not open for further replies.
Top