GrogBuild Grogbuild FreeRange for all enigma2 boxes

Status
Not open for further replies.

NUT

Registered
I'm using the Grogbuild atm on my H2H. I have no idea what this means but this has all of a sudden started appearing today (maybe something to do with the latest updates or something?)
 

Attachments

morph1963

Registered
I'm using the Grogbuild atm on my H2H. I have no idea what this means but this has all of a sudden started appearing today (maybe something to do with the latest updates or something?)
You need to re-install grogbuild its the autotimer 4.3.2 that is causing the issue, grog re scripted his version to back date to 4.3.1 the updates will cause the problem until openatv sort it
 

grog68

VIP Member
Forum Supporter
I'm using the Grogbuild atm on my H2H. I have no idea what this means but this has all of a sudden started appearing today (maybe something to do with the latest updates or something?)
Out of interest can you press menu -> timers -> Autotimers and tell me what version it shows at the top of the screen? assuming you haven't already re installed grogbuild as suggested by @morph1963 which is probably going to be the the easiest way to fix it until the AutoTimers author or ATV fixes the issue.
 

NUT

Registered
Out of interest can you press menu -> timers -> Autotimers and tell me what version it shows at the top of the screen? assuming you haven't already re installed grogbuild as suggested by @morph1963 which is probably going to be the the easiest way to fix it until the AutoTimers author or ATV fixes the issue.
4.3.2
 

NUT

Registered
Sorry daft question. I know how to flash it via the terminal on the zgemma obviously but would reflashing make any difference? I mean obviously the updates will put that 4.3.2 version back on?
 

Rolandgaros

Registered
A quickie grog, can I make back up of freerange and flash onto different device in normal way? And if so can it be any device compatible with freerange?
 

grog68

VIP Member
Forum Supporter
A quickie grog, can I make back up of freerange and flash onto different device in normal way? And if so can it be any device compatible with freerange?
yes mate, but it has to be the same box model, ie you can back it up on a H52tc and then flash another h52tc with it, you can't use that backup on a H7C
 

grog68

VIP Member
Forum Supporter
Sorry daft question. I know how to flash it via the terminal on the zgemma obviously but would reflashing make any difference? I mean obviously the updates will put that 4.3.2 version back on?
In normal circumstances you are correct but because of the error caused in 4.3.2 I have set it up so files from version 4.3.1 are installed during the setup.
 

NUT

Registered
OK reflashed. All came back on as it should all good (minor problem with the autobouquets thing at the start no data) but that was because Tuner A was enabled (I only have the 1 virgin commection) but disabled that rescanned all good and my line stayed in place too so yep good to go again
 

HiTecK

Founder
Staff member
I am going to close this thread now. If you require help on this build start a new thread below these stickies.
If you issue relates to this build, use the prefix option GrogBuild when starting a new thread.


38289

This will eventually make it easier to search the issue you have rather than read through lengthy pages like this with no title to each issue.
It will also bring this section to life rather than have it concentrated in one thread.
 
Status
Not open for further replies.
Top