Kryptview Missing channels

A friend deleted all channels and couldn't get any back so i did a scan and only 10 stations are found.Am on N*l Dublin my own is okay ,did factory reset scan in on n*l legacy but still only gt 10 channels.Any ideas?
 

noelyf

VIP Member
Turn the box off at the back for a min, turn back on. Select Dublin Legacy again .
It might take a few attempts before it picks up all channels, but it will pick them up eventually.
 

Linny40

TK LADY VETERAN
Noely ive got a similar problem with a friends one. When our areas went down a few weeks ago he lost everything. Ive rescanned but still missing channels ive used both the local tw and xcw but still not got all channels. I am going back to his house today to add Racing UK - only because i know the recent frequencey for that one so can add it, but he says he has other channels missing ( some are adult channels lol but i have no idea what channels there are in that section). On my one i rescanned and got 6+ itv channels and at least 2 of other channels - i just went thro and deleted the ones i didnt want.
thanks Linny
 

cactikid

VIP Member
yes correct always best to start clean,erasing all channels and fresh scan,as previous scan channel was listed but not working,little note if you delete a channel you dont want box will find it again in power mode lol
 

Linny40

TK LADY VETERAN
nope that dont work coz it still has missing channels.
When i re did my friends box he has s%y new and racking uk still missing plus he said ther are a few others still missing, so any reasonwhy it wont pick em up.
lol between that and my internet ( again) im loosing my mind lol!
 

Linny40

TK LADY VETERAN
no hes not but i re scanned the box and ive got a splitter but its outside the house where its splits the cable to 2 rooms. The main cable was accidently cut by the window people a few years ago so when it was repaired it had a powerful splitter put on - which has been ok for other boxes but just seems this kryptview each time i scan it i get lost of missing channels - only sems to pick up certain ones. Even our kryptview i have to get the freqs from antoher box to manually add the channel.

Only thing i can think of is that i have not set it up correct in the 1st place.
Is there a "how to" to set up the box after firmware has been put on it.
 
Top