tuner failed. please help badly stuck zgemma sky and vm setup

Yays123

Registered
Hello all, new to the forum. So I have a zgemma star H1, capable of sky and vm I believe?
So have been given a 'gift' which supports sky and virgin media. Firstly I couldn't scan for sky channels at my house so I took the box to my brothers. Found 587 in to autobouqets maker. Couldn't test the line at his place.

Now back to my house. Virgin channels work, HOWEVER the sky channels say *tuner failed*.? :/

when I was scanning at my house before, it was only finding 106 channels which were all fta i believe. Its a new sky dish install with a sky Q box just installed last week. PLEASE HELP. pulling all my hair out.

Running Vix image, epg set to USB, virgin line in top input and sky single cable in tuner A slot, although there are 2 sky cables coming in to the house, but don't need two? On mgcamd1.38
PLEASE HELP ME
 

Mutantusr

Registered
The sky q lnb on your new dish is not compatible with the box. You need a normal sky lnb

Sent from my SM-J320FN using Tapatalk
 

Yays123

Registered
The sky q lnb on your new dish is not compatible with the box. You need a normal sky lnb

Sent from my SM-J320FN using Tapatalk
They have a different LNB for sky Q?! why oh why I would assume it is a normal LNB - will this sky connection work with the old sky set boxes for fta channels or no
 

ste

TK Veteran
Yes, the S*yQ LNB's are different - simple enough to change the LNB though for a hybrid one.

The FTA shoulod still work.
 

Yays123

Registered
Yes, the S*yQ LNB's are different - simple enough to change the LNB though for a hybrid one.

The FTA shoulod still work.
Well the FTA aren't working but were before, could it be interference from tuner B being active? as everything on VM works fine incl the same channels which are FTA.
 

ste

TK Veteran
I'm assuming you mean FTA on the S*y channels? ... if you were getting them before but not now, if you have checked cables are in right place, try using the other S*y cable - might just be a bad connection.

Menu > setup > service searching > sat finder will show you signal level.

Hybrid LNB's are between £20-£25 I think.
 

CJ1988

Registered
Hi guys could anyone help me i'm having trouble with my technomate when i scan for sat i find about 951 channels in ABM but when i click on the channels the signal jumps from 100 to 0 and the rest of the channels say tuner failed.
 

ste

TK Veteran
Hi guys could anyone help me i'm having trouble with my technomate when i scan for sat i find about 951 channels in ABM but when i click on the channels the signal jumps from 100 to 0 and the rest of the channels say tuner failed.
Sounds like either your cables are faulty (the f connection part) or your dish has moved or there's something blocking the signal (trees / leaves etc.) but you'd be aswell starting your own thread for this ;)
 

CJ1988

Registered
I did start my own thread yesterday bud but no one has replied yet.The signals are fine though on my old skybox its just losing signals on my new box.
 
Top