Techkings

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

bonnell777

Registered
Hi guys can anyone tell me if i can change my Zgemma star LC to a satellite receiver from a cable receiver...i put an LC image on it with a satellite dish hooked up but i only got a few channels is there any firmware i can use as i dont want to pay for cable just want it to be a FTA satellite box with IPTV thnx ...Bonnell
 

bonnell777

Registered
It doesn't have a satellite tuner does it?
i reflashed it with openpli and i plugged in a satellite cable from the dish and i got 2 irish channels and a foreign one but the zgemma says dvb-c but i cant get it to pick up any satellites in tuner configuration i dont know how it picked up irish channels from dish if its just a dvb-c i didnt have any ariel in it..oh im live in ireland
 

bonnell777

Registered
I don't know how you managed to pick up any channels lol

View attachment 52686
hi Willow neither do i....i installed an openpli that had dvb-s & dvb-c maybe thats how when they say cable as in dvb-c is it like Virgin thats what we call cable here or is it dvb-t as n Ariel it says in the description there mpeg 4/2 .h264 thats ariel if im not mistaken thnx for your help sound as a pound have a great evening
 

bonnell777

Registered
Can only be one thing if it has an Irish connection linked to it (catikid) what you been up to ?
the original box is cable but the firmware i flashed it with had satellite software so maybe that was it if other zgemma boxes do dvb-c-s-t then it might be able to convert the cable to satellite with right software but i dont think thats available ...ive been good thx have a great night...Bonnell
 

akd

Registered
I have followed the guide and installed xstream 3.0.8. Gave the 8 digit code to my provider who says he has done everything on his side. Going into XE downloader it says configuration loaded. When I click import EPG it says importing: 0 events and then an error message pops up saying no epg data. Please check your epg-id assignment.

Have I done something wrong? Pressing the down button brings up the bouquets but all the channels are greyed out.
 

biggchapp12

Registered
I have followed the guide and installed xstream 3.0.8. Gave the 8 digit code to my provider who says he has done everything on his side. Going into XE downloader it says configuration loaded. When I click import EPG it says importing: 0 events and then an error message pops up saying no epg data. Please check your epg-id assignment.

Have I done something wrong? Pressing the down button brings up the bouquets but all the channels are greyed out.
[/QUOTE


just make sure you have epg enabled were you qr code is
 

pabloescaban

VIP Member
Forum Supporter
I have followed the guide and installed xstream 3.0.8. Gave the 8 digit code to my provider who says he has done everything on his side. Going into XE downloader it says configuration loaded. When I click import EPG it says importing: 0 events and then an error message pops up saying no epg data. Please check your epg-id assignment.

Have I done something wrong? Pressing the down button brings up the bouquets but all the channels are greyed out.
Did you have iptv working some other way before installing xtream 3.0.8?
 

bazcfc1

VIP Member
Forum Supporter
The epg with xe comes from provider not xe its self. Have you a usb/hdd mounted and workspace set to media/hdd in xe
 

akd

Registered
The epg with xe comes from provider not xe its self. Have you a usb/hdd mounted and workspace set to media/hdd in xe
Yes I have. I followed the steps as per the first post. I am waiting for my provider to have a look on his side. Thanks. Will tell you if it works. I wasn't sure if I needed to install a separate iptv player.
 

pabloescaban

VIP Member
Forum Supporter
Yes I have. I followed the steps as per the first post. I am waiting for my provider to have a look on his side. Thanks. Will tell you if it works. I wasn't sure if I needed to install a separate iptv player.
If you're getting no channels or epg it sounds like the provider hasn't added your code correctly, I hope you've not paid for a service yet, is it a test line?
 
Top