GrogBuild Grogbuild FreeRange for all enigma2 boxes

Status
Not open for further replies.

grog68

VIP Member
Forum Supporter
open your browser and enter the ip address of your box and then from the left click on the terminal link. log in using the username root and then enter the code below. it will install the abm in the link I posted above and restart the gui. You will probably have to update the config files as I don't know how old this version is. It's only a temporary installation fix for the h2h/h2s until atv fix the issue

Code:
opkg install https://www.dropbox.com/s/ldxa1gniizu5t6a/enigma2-plugin-systemplugins-autobouquetsmaker_3.1%2Bgit490%2B10a00bd-r0_mips32el.ipk\?dl=1 && init 4 && init 3
 

Graham19811981

TK Veteran
Forum Supporter
open your browser and enter the ip address of your box and then from the left click on the terminal link. log in using the username root and then enter the code below. it will install the abm in the link I posted above and restart the gui. You will probably have to update the config files as I don't know how old this version is. It's only a temporary installation fix for the h2h/h2s until atv fix the issue

Code:
opkg install https://www.dropbox.com/s/ldxa1gniizu5t6a/enigma2-plugin-systemplugins-autobouquetsmaker_3.1%2Bgit490%2B10a00bd-r0_mips32el.ipk\?dl=1 && init 4 && init 3
Thanks mate I’m gonna have a go on the h2h when I get in, my friend was having same issue on whoosh build infinity so like you say it’s atv problem!
Thanks again
 

grog68

VIP Member
Forum Supporter
I thought it was just an issue with the H2H and H2S as my h52tc worked fine but I'm having same issue on my VU+

Definately an ATV issue as get same issue on bare atv flash
 

Gray48

Registered
Hi abm won't install says may need opkg update, so I did a fresh grogfreerange install still the same any help thanks. Everything else fine cheers
 

grog68

VIP Member
Forum Supporter
DO NOT REFLASH WITH ATV TODAY 23/01/19

It appears there are still issues with the ATV feeds so DO NOT FLASH your box with anything ATV, ABM is not installing and nor are other plugins (system plugins at least) that I have attempted to install manually on my H2S.
 

grog68

VIP Member
Forum Supporter
What about the feeds conf files from backups? Although they will be box dependant.
They don't appear to differ, I've just flashed h2s but don't have a backup to compare feeds with, but my vu+ is using an older backup I restored last night and the feeds are very similar apart from box details.

when trying to install abm you get the following errors:

Code:
 * opkg_download_backend: Failed to download http://feeds2.mynonpublic.com/6.2/h3/mips32el/enigma2-plugin-systemplugins-autobouquetsmaker_3.1+git551+7b34afa-r0_mips32el.ipk, wget returned 8.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-autobouquetsmaker. Perhaps you need to run 'opkg update'?
 * opkg_solver_install: Cannot install package enigma2-plugin-systemplugins-autobouquetsmaker.
running opkg update and then retrying makes no difference either

when you try to download the http://feeds2.mynonpublic.com/6.2/h3/mips32el/enigma2-plugin-systemplugins-autobouquetsmaker_3.1+git551+7b34afa-r0_mips32el.ipk file with wget it returns file not found and the same if you try in a web browser.
 
Last edited:

Mavio

Registered
Grog, I am flashing a box just now with ATV 6.2 and trying to install grog build

I had already started to flash before you posted not too!!
 

Mavio

Registered
I have got grog build on and have ABM but my skin is not sly q and i have no EPG importer etc.

I scanned and find channels but no soft cam panel etc??
 

dsayers2014

VIP Member
They don't appear to differ, I've just flashed h2s but don't have a backup to compare feeds with, but my vu+ is using an older backup I restored last night and the feeds are very similar apart from box details.

when trying to install abm you get the following errors:

Code:
 * opkg_download_backend: Failed to download http://feeds2.mynonpublic.com/6.2/h3/mips32el/enigma2-plugin-systemplugins-autobouquetsmaker_3.1+git551+7b34afa-r0_mips32el.ipk, wget returned 8.
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-autobouquetsmaker. Perhaps you need to run 'opkg update'?
 * opkg_solver_install: Cannot install package enigma2-plugin-systemplugins-autobouquetsmaker.
running opkg update and then retrying makes no difference either

when you try to download the http://feeds2.mynonpublic.com/6.2/h3/mips32el/enigma2-plugin-systemplugins-autobouquetsmaker_3.1+git551+7b34afa-r0_mips32el.ipk file with wget it returns file not found and the same if you try in a web browser.
Change 6.2 to 6.3. Although it wont help if its missing other plugins.
 

pabloescaban

VIP Member
Forum Supporter
I have got grog build on and have ABM but my skin is not sly q and i have no EPG importer etc.

I scanned and find channels but no soft cam panel etc??

You can download epgimporter from plugins menu>press green
Also, the softcam panel is created when you install softcams from same menu
 

grog68

VIP Member
Forum Supporter
Change 6.2 to 6.3. Although it wont help if its missing other plugins.
same error, its also been mentioned on the german atv forum.
Code:
Installing enigma2-plugin-systemplugins-autobouquetsmaker (3.1+git551+7b34afa) on root.
Downloading http://feeds2.mynonpublic.com/6.3/h3/mips32el/enigma2-plugin-systemplugins-autobouquetsmaker_3.1+git551+7b34afa-r0_mips32el.ipk.
Removing corrupt package file /var/cache/opkg/578f0bfdc9cfac62fb12d3e3093bea1e_enigma2-plugin-systemplugins-autobouquetsmaker_3.1+git551+7b34afa-r0_mips32el.ipk.
Collected errors:
 * opkg_install_pkg: Failed to download enigma2-plugin-systemplugins-autobouquetsmaker. Perhaps you need to run 'opkg update'?
 * opkg_solver_install: Cannot install package enigma2-plugin-systemplugins-autobouquetsmaker.
 

pabloescaban

VIP Member
Forum Supporter
Softcams is not listed in the menu? Any other way to get it?
in the plugins menu, press green, should be softcams listed, click the + sign and download CCcam and mgcamd etc, oscam is there too if you need it
have you added freerange after flashing openatv?
 
Status
Not open for further replies.
Top